2.2.07

odié tener que cambiar a la nueva versión de blogger. flickr también me hizo cambiar mi forma de entrar, obligandome a usar yahoo. me molestan esas cosas. siempre me resisto hasta que me obligan a la hora de hacer cambios. en todo sentido, claro, pero acá estoy hablando de estas boludeces.

por lo que supongo que por un tiempo seguiré sin usar tags (aparte, para este tipo de blog son inútiles, no?), seguiré sin pasarme al nuevo messenger, y no probaré el windows vista hasta que me compre un mother que no soporte el xp (bueh, no sé si para tanto).

así y todo, este año quiero cambiar de laburo y de casa.

3 comentarios:

Romi dijo...

Ya van varios blogs en los que leo que les "obligaron" a cambiarse a la nueva versión de Blogger... A mí todavía no me obligaron a nada, ¿será que en cualquier momento me toca?
Besos.

***CaRo*** dijo...

Yo también odié que me obligaran...Y ahora algo que me jode es que cada vez que quiero postear en un blog que todavía no se pasó a la nueva versión no se accede así nomás como antes sino que tengo que tocar un link para acceder desde google...me hacen perder tiempo, me molesta...

Payton Glass dijo...

Ja, imagínate que yo ya quería utilizar el beta de Blogspot desde que en una búsqueda de Google me salió como resultado. Y pongo tags al por mayor, para Blogger y siempre que puedo, para Technoratti. Yo que tu, de actualizar a WV, mejor que me compraba una Mac, son más "nice" y sirve que aprendes más de otra cosa, pero si éso de la computación no se te dá o no te gusta rascarle mucho ni complicarte la vida, mejor sí quédate con el WV. Lo de flickr se me hizo una m***da. Como si me diera tanto espacio para almacenaje, mejor me busqué otros hosts de imágenes y hasta más personalizables. Pero bueno, algunas cosas deben cambiar. SalU2 y nos leemos luego.